Jump to content
Sign in to follow this  
Kally69

Forum reaction bar issue

Recommended Posts

Kally69

Anyone else having an issue with the post reaction bar on forums this week? The last few days, I have had to click a reaction bar icon two or three times for it to work when only one click previously sufficed.

Share this post


Link to post
Share on other sites
Kally69

I was messing with it today and am seeing that it's just a lag issue. If I click once, it shows properly, but it takes 4-5 seconds whereas last week it was instant.

  • Like 1

Share this post


Link to post
Share on other sites
AgentSerro

It really could be a lag issue, I remember times when I was on the forum and it would not take the post reaction after I clicked on it. Was also having the UWS forums take a long time to loud so I am thinking you are correct about it being a lag issue.

 

For me most days the post reaction only takes 5 to 10 seconds but on those rare leggy days sometimes it takes 30 to 45 seconds.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

website hook logo.png

United We Stand

United We Stand started in 2003 under the name Stars and Stripes. Our community has over 16 years of experience within the Battlefield franchise. Now, our community supports a diverse selection of gaming titles including: Escape from Tarkov, DayZ, PUBG, Star Citizen, and Siege to name a few. Come hang out, make new friends and enjoy your time with our united internationally supported gaming community!

Follow us

Powered By

InLine_BlueLight.svg
×
×
  • Create New...