Jump to content
SAVAG3 GAM1NG

Stuck at 60fps 1080p need help with a fix

Recommended Posts

SAVAG3 GAM1NG

 Pretty much Stuck at 1080p 60 FPS. Only game that’s doIng that anyone know a fix. My   Monitor  Displays 165hz 1440p and didn’t have the issue before the new computer 

Share this post


Link to post
Share on other sites
0xygenthief

G-sync/Freesync?

 

Share this post


Link to post
Share on other sites
ProphetBeal

Try switching to windowed mode, change the resolution, then go back to full screen. 

I had a similar issue when I went from 1080p to my ultra wide. 

Share this post


Link to post
Share on other sites
l-RUSE-|
40 minutes ago, ProphetBeal said:

Try switching to windowed mode, change the resolution, then go back to full screen. 

I had a similar issue when I went from 1080p to my ultra wide. 

ultrawide here as well, this is usually the fix, alt+enter, change reso to 2560x1080 or whatever you have, and switch to borderless

Share this post


Link to post
Share on other sites
Rin

If your ingame vsync is disabled, Go to your nvidia panel and force disable it from there too so no vsync should be active there.

Share this post


Link to post
Share on other sites
0xygenthief

Did you happen to unplug your ultrawide monitor when setting stuff up or rearranging things?  The monitor may have reverted some of its settings, like overdrive mode...

Share this post


Link to post
Share on other sites
SAVAG3 GAM1NG

Thank you for all the reply  Beautiful people I will try to disable it via  Nvidia panel. Along with window to full screen mode. I have gsync @0xygenthief

Share this post


Link to post
Share on other sites
Rin

gsync = vsync in terms of behaviour, If that is enabled it's your culprit for the fps limit.

Share this post


Link to post
Share on other sites
SAVAG3 GAM1NG

It’s only with that game tho.  Going to see if going to window back to full screen  fixes the issue .

Share this post


Link to post
Share on other sites
Joehockey
On 9/18/2018 at 6:29 AM, SAVAG3 GAM1NG said:

It’s only with that game tho.  Going to see if going to window back to full screen  fixes the issue .

If that doesn't do it, I'd say hit up the Rainbow6 subreddit and see if anyone else has an idea or experience with it. Then depending on your internet speed i'd re-download to see if that fixes it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

united-we-stand-logo (footer size).png

United We Stand

United We Stand started in 2003 under the name Stars and Stripes. Our community has over 13 years of experience within the Battlefield franchise. Now, our community supports a diverse selection of gaming titles including: Escape from Tarkov, DayZ, PUBG, Star Citizen, and Siege to name a few. Come hang out, make new friends and enjoy your time with our united internationally supported gaming community!

Follow us

Powered By

×